Bad day for DBA’s

Does not append often, so I think it can be notified here: The CERT has announced multiple vulnerabilities in the Oracle DB servers! Affected platforms are:
* Systems running Oracle9i Database (Release 1 and 2)
* Systems running Oracle8i Database v 8.1.7
* Systems running Oracle8 Database v 8.0.6
* Systems running Oracle9i Application Server (Release 9.0.2 and 9.0.3)

CERTģ Advisory CA-2003-05 Multiple Vulnerabilities in Oracle Servers